Non mi si collega + windows

  • 7 Replies
  • 2008 Views
*

Offline bushi highlander

  • **
  • 955
  • Respect: +94
    • Kurodaiya
  • Pratico: Kurodaiya selfdefense - Goshin jitsu
Non mi si collega + windows
« on: August 19, 2010, 13:02:25 pm »
0
Dunque, il problema è molto semplice:
2 hard disk, uno con XP, uno con ubuntu.
Una rete wireless con un router che ha funzionato  perfettamente sotto XP e Ubuntu
All'improvviso cerco di collegarmi su XP ma non mi riconosce più utente e password (errore 619),  al contrario riesco a collegarmi con Ubuntu.
LA rete wireless viene comunque riconosciuta da XP, quindi la chiavetta funziona...
Secondo me forse scaricando qualche aggiornamento sono state modificate alcune impostazioni, ma non riesco a trovare la soluzione da solo.

Fosse per me cancellerei XP, ma siccome ogni tanto uso un collegamento firewire per travasare su disco i filmati della mia telecamera, mi tocca tenerlo, almeno fintanto che non trovo il modo di scaricare con la firewire sotto ubuntu.

Mi potete dare una mano?

Ringrazio anticipatamente
Tas e tira!

*

Offline Darth Dorgius

  • Il Gestore
  • *****
  • 19.846
  • Respect: +3361
  • Pratico: Burpees :P
Re: Non mi si collega + windows
« Reply #1 on: August 19, 2010, 13:35:04 pm »
0
Fosse per me cancellerei XP, ma siccome ogni tanto uso un collegamento firewire per travasare su disco i filmati della mia telecamera, mi tocca tenerlo, almeno fintanto che non trovo il modo di scaricare con la firewire sotto ubuntu.

Mi potete dare una mano?

Io ti posso aiutare solo in questo. :)

http://danielpix.wordpress.com/2008/07/28/firewire-trasferire-da-videocamera-ad-ubuntu/
Cittadino del Territorio Libero di Trieste.

*

Offline bushi highlander

  • **
  • 955
  • Respect: +94
    • Kurodaiya
  • Pratico: Kurodaiya selfdefense - Goshin jitsu
Re: Non mi si collega + windows
« Reply #2 on: August 19, 2010, 18:41:12 pm »
0
Caro Dorje, lo sapevo che avevi la soluzione pronta...quindi cerchero di far funzionare la firewire con Ubuntu ma comunque DEVO far funzionare anche XP , per me oramai e diventata una sfida! Oltretutto ho pure 40 euro di antivirus per Windows che sta lì inutilizzato perché non posso scaricare gli aggiornamenti.... [kill] [kill] [kill]
Tas e tira!

*

Offline Darth Dorgius

  • Il Gestore
  • *****
  • 19.846
  • Respect: +3361
  • Pratico: Burpees :P
Re: Non mi si collega + windows
« Reply #3 on: August 19, 2010, 20:51:38 pm »
0
Caro Dorje, lo sapevo che avevi la soluzione pronta...quindi cerchero di far funzionare la firewire con Ubuntu ma comunque DEVO far funzionare anche XP , per me oramai e diventata una sfida! Oltretutto ho pure 40 euro di antivirus per Windows che sta lì inutilizzato perché non posso scaricare gli aggiornamenti.... [kill] [kill] [kill]

Allora... Spiega un po' meglio il problema. Non mi è chiaro quale coppia nome utente e password ti venga rifiutata...
Cittadino del Territorio Libero di Trieste.

*

Offline bushi highlander

  • **
  • 955
  • Respect: +94
    • Kurodaiya
  • Pratico: Kurodaiya selfdefense - Goshin jitsu
Re: Non mi si collega + windows
« Reply #4 on: August 20, 2010, 19:48:58 pm »
0
Subito detto:
Normalmente sotto Winzozz quando cerco di collegarmi mi viene richiesto il nome utente e la password assegnatami dal provider, ora è semplicemente impossibile che non sappia digitare tali dati dopo anni che li inserisco, come pure che gli stessi  improvvisamente non vadano più bene..

Oltretutto quando mi collego con ubuntu i dati vanno bene.... ??? ??? ???

Tas e tira!


*

Offline Darth Dorgius

  • Il Gestore
  • *****
  • 19.846
  • Respect: +3361
  • Pratico: Burpees :P
Re: Non mi si collega + windows
« Reply #5 on: August 20, 2010, 20:56:48 pm »
0
Subito detto:
Normalmente sotto Winzozz quando cerco di collegarmi mi viene richiesto il nome utente e la password assegnatami dal provider, ora è semplicemente impossibile che non sappia digitare tali dati dopo anni che li inserisco, come pure che gli stessi  improvvisamente non vadano più bene..

Oltretutto quando mi collego con ubuntu i dati vanno bene.... ??? ??? ???



Hmmmm.... Non mi è ancora ben chiara la situazione. Mai visto reti wireless che chiedono nome utente e password! :)

Ad ogni modo, hai detto che la rete viene rilevata: immagino ci sia l'iconcina sotto nel systray?

Che marca / modello di router hai?
Cittadino del Territorio Libero di Trieste.

*

Offline bushi highlander

  • **
  • 955
  • Respect: +94
    • Kurodaiya
  • Pratico: Kurodaiya selfdefense - Goshin jitsu
Re: Non mi si collega + windows
« Reply #6 on: August 21, 2010, 12:10:02 pm »
0
Noo, il collegamento wireless va bene sia con Ubuntu sia sotto XP.
Quando cerco,  sotto XP, di attuare la connessione a banda larga su miniport WAN (PPPOE), mi viene richiesta la userid   xxxxxxxx@tele2.it e la password per l'accesso ad internet,allora mi vengono fuori gli errori 691( nome utente o password non corretti) oppure 619.

Il router è il D-link DSL-26040B wireless G adsl2 + modem router
la chiavetta è la D-Link DWL-G122

Oltretutto la modifica consigliatami da Dorje  per far funzionare la firewire con Ubuntu non funziona, mannaggia!
 
« Last Edit: August 22, 2010, 16:29:12 pm by bushi il trisavolo »
Tas e tira!

*

Offline bushi highlander

  • **
  • 955
  • Respect: +94
    • Kurodaiya
  • Pratico: Kurodaiya selfdefense - Goshin jitsu
Re: Non mi si collega + windows (risolto)
« Reply #7 on: September 01, 2010, 20:55:42 pm »
0
Ragazzi, era così facile.... :o :o :o
Mi sono collegato con un cavo ethernet  al router, poi da pc ho rifatto l'installazione del router con il cd allegato D-link, et voilà.
Ci avevo pensato, ma avevo paura di non riuscire a collegarmi neanche sotto Ubuntu...

E poi ieri sera non ce l'ho fatta più!  XD XD XD
Tas e tira!